ClanGSM.com

Bienvenido, invitado ( Identificarse | Registrarse )

 
Reply to this topicStart new topic
Blu Life One X No Hace Nada, Solo Enciende Led Rojo Al Conectar
migzozz
mensaje May 21 2019, 04:45 PM
Publicado: #1

Miembro del Clan
*

Grupo: Miembros
Mensajes: 12
Agradecimientos: 0
Registrado: 6-November 14
Miembro No.: 656,021



Hola a toda la comunidad, me ha llegado un Blu Life One X modelo l0070uu el cual cuando le conecto un cargador o lo conecto al comptador, lo unico que hace es encender el led de color rojo, nada mas. En el computador no suena el USB, es decir, la pc no reconoce que se haya conectado un dispositivo. Si le quito la bateria al telefono y mido voltaje en el pin de la bateria, le llega completamente sin problemas tanto con cargador como con cable usb al computador. Descarte fallas con el pin de carga, con el flex de carga completamente, desconectando todo tipo de conector (pantalla, tactil, camaras, botones) y todo igual, no hay cambios, solo el led de color rojo.

Lo curioso esta es que tambien me han traido un blu R1 HD modelo r0010uu para ser exactos, y ocurre TAL CUAL lo mismo, solo el led rojo y sin problemas de carga y la pc nada de nada que lo reconozca.

Me tiene un poco loco estos casos puesto que ya son dos con esa falla y son fallas muy curiosas porque el telefono pareciera no estar del todo muerto por el led rojo.

Si a alguien le ha pasado y ha podido salir del error, o si alguien sabe que puede estar ocurriendo, podria por favor ayudarme un poco con esto? de antemano estoy agradecido por su tiempo y ayuda.

CITA(ElMasterF @ May 22 2019, 10:24 AM) *
Hola compañero ¿Que voltaje tiene la bateria? ¿Tenes otra bateria o fuente de regulable para probarlo? ¿Probaste con tester usb cuanta corriente consume el celu al tratar de cargar la bateria?

Saludos



Hola amigo, gracias por responder. El voltaje de la batería es de 4.05v actualmente, ya probé colocando otra batería respectivamente y nada, probé con una fuente de alimentación e igual. Como he dicho, sin bateria sigue igual. Otra cosa que noté es que a pesar de que el voltaje esta llegando a los pines de la batería, la batería se carga pero el teléfono nunca cambia su indicador led a color verde cuando ya sube el voltaje a 4.20v (cargada). es decir, siempre permanece en rojo con o sin batería.

Probé dejando el teléfono unas horas al USB del computador, y nada.

No tengo un tester USB para ver cuanto voltaje consume amigo :/
Go to the top of the page
 
+Quote Post
ElMasterF
mensaje May 22 2019, 09:24 AM
Publicado: #2

Miembro del Clan
*

Grupo: Miembros
Mensajes: 222
Agradecimientos: 89
Registrado: 5-January 16
Desde: Corrientes
Miembro No.: 785,346
Pais:ar


CITA(migzozz @ May 21 2019, 06:45 PM) *
Hola a toda la comunidad, me ha llegado un Blu Life One X modelo l0070uu el cual cuando le conecto un cargador o lo conecto al comptador, lo unico que hace es encender el led de color rojo, nada mas. En el computador no suena el USB, es decir, la pc no reconoce que se haya conectado un dispositivo. Si le quito la bateria al telefono y mido voltaje en el pin de la bateria, le llega completamente sin problemas tanto con cargador como con cable usb al computador. Descarte fallas con el pin de carga, con el flex de carga completamente, desconectando todo tipo de conector (pantalla, tactil, camaras, botones) y todo igual, no hay cambios, solo el led de color rojo.

Lo curioso esta es que tambien me han traido un blu R1 HD modelo r0010uu para ser exactos, y ocurre TAL CUAL lo mismo, solo el led rojo y sin problemas de carga y la pc nada de nada que lo reconozca.

Me tiene un poco loco estos casos puesto que ya son dos con esa falla y son fallas muy curiosas porque el telefono pareciera no estar del todo muerto por el led rojo.

Si a alguien le ha pasado y ha podido salir del error, o si alguien sabe que puede estar ocurriendo, podria por favor ayudarme un poco con esto? de antemano estoy agradecido por su tiempo y ayuda.


Hola compañero ¿Que voltaje tiene la bateria? ¿Tenes otra bateria o fuente de regulable para probarlo? ¿Probaste con tester usb cuanta corriente consume el celu al tratar de cargar la bateria?

Saludos

CITA(migzozz @ May 22 2019, 08:09 PM) *
Hola amigo, gracias por responder. El voltaje de la batería es de 4.05v actualmente, ya probé colocando otra batería respectivamente y nada, probé con una fuente de alimentación e igual. Como he dicho, sin bateria sigue igual. Otra cosa que noté es que a pesar de que el voltaje esta llegando a los pines de la batería, la batería se carga pero el teléfono nunca cambia su indicador led a color verde cuando ya sube el voltaje a 4.20v (cargada). es decir, siempre permanece en rojo con o sin batería.

Probé dejando el teléfono unas horas al USB del computador, y nada.

No tengo un tester USB para ver cuanto voltaje consume amigo :/


¿Por fuente de alimentacion te referis a la fuente regulable no?
Go to the top of the page
 
+Quote Post
Anunciante Autorizado
mensaje May 22 2019, 09:24 AM
Publicado: #

Auspiciador de ClanGSM

Estas ofertas
pudieran interesarte.
Haz Shift+Click si deseas
abrir una nueva ventana
sin abandonar ClanGSM
















Go to the top of the page
 
Quote Post
migzozz
mensaje May 22 2019, 07:52 PM
Publicado: #3

Miembro del Clan
*

Grupo: Miembros
Mensajes: 12
Agradecimientos: 0
Registrado: 6-November 14
Miembro No.: 656,021



CITA(ElMasterF @ May 22 2019, 07:14 PM) *
¿Por fuente de alimentacion te referis a la fuente regulable no?


Si, correcto.
Y por otra batería me refiero también a que probé otra del mismo modelo y una adaptando los conectores en sus respectivas posiciones y nada de nada. No hay recalentamientos tampoco al momento de ponerle cargador y no se ve nada anormal en la placa (sulfato, soldaduras opacas, manipulación o componentes reventados/faltantes por alguna caída)

Cómo lo puse al principio: pasa tanto en el Blu life y en el Blu R1 HD, tal cual, nada diferente. Solo led rojo fijo y ya.
Go to the top of the page
 
+Quote Post
Dj Link
mensaje May 22 2019, 08:25 PM
Publicado: #4

Miembro del Clan
*

Grupo: Miembros
Mensajes: 191
Agradecimientos: 92
Registrado: 24-July 17
Miembro No.: 972,498
Pais:ni


Esto suena a una clasica falla del boot en el telefono, el problema que veo es que la pc no te lo reconoce, para salir de la duda puedes hacer u procedimiento de flasheo por medio de test point, eso forzaria a que el telefono fuera reconocido por la pc.


--------------------
El que pregunta querer sabe, y el que le da click al botón "Dar Gracias" motiva al Clan.
Go to the top of the page
 
+Quote Post
ElMasterF
mensaje May 22 2019, 11:46 PM
Publicado: #5

Miembro del Clan
*

Grupo: Miembros
Mensajes: 222
Agradecimientos: 89
Registrado: 5-January 16
Desde: Corrientes
Miembro No.: 785,346
Pais:ar


CITA(migzozz @ May 22 2019, 09:52 PM) *
Si, correcto.
Y por otra batería me refiero también a que probé otra del mismo modelo y una adaptando los conectores en sus respectivas posiciones y nada de nada. No hay recalentamientos tampoco al momento de ponerle cargador y no se ve nada anormal en la placa (sulfato, soldaduras opacas, manipulación o componentes reventados/faltantes por alguna caída)

Cómo lo puse al principio: pasa tanto en el Blu life y en el Blu R1 HD, tal cual, nada diferente. Solo led rojo fijo y ya.


¿Y con la fuente cuando apretas boton power como se comporta el consumo? ¿Sube y cuando soltas el boton cae? ¿Sube y queda clavado en un determinado consumo? ¿Consume sin necesidad de apretar power?
Go to the top of the page
 
+Quote Post
pcsiglo21
mensaje May 23 2019, 12:25 AM
Publicado: #6

Miembro del Clan
*

Grupo: Miembros
Mensajes: 49
Agradecimientos: 8
Registrado: 14-February 19
Miembro No.: 1,100,675
Pais:mx


Regálanos más datos para poder ayudarte, qué tipo de fuente de alimentación estás utilizando? cómo sabes que la batería llega a 4.2v si no tienes un multímetro? has intentado entrar a recovery? también revisa el comportamiento del botón de encendido
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 usuario(s) está(n) leyendo este tema (2 invitado(s) y 0 usuario(s) anónimo(s))
0 usuarios(s) registrado(s):

 



Ver Visitas Fecha y Hora actual: 17th June 2019 - 10:03 PM