ClanGSM.com DirectCodes.org

Bienvenido, invitado ( Identificarse | Registrarse )

 
Reply to this topicStart new topic
Redmi 9c No Enciende. Consumo Al Colocar Fuente En Pin De Batería
migzozz
mensaje Aug 24 2021, 11:02 AM
Publicado: #1

Miembro del Clan
*

Grupo: Miembros
Mensajes: 23
Agradecimientos: 6
Registrado: 6-November 14
Miembro No.: 656,021



Buenas tardes. Tengo acá un redmi 9C el cual no enciende en lo absoluto. Al sacar la batería me doy cuenta que su voltaje estaba muy bajo (2.1v), la he puesto a cargar aparte y todo ok con la batería. La falla viene en el teléfono, justo al colocarle la fuente en los pines de la batería me percato que tiene un consumo sin siquiera presionar algo.

He estado revisando la placa pero no logro ubicar bien las líneas de la batería (o sea, no logro encontrar los componentes que van a la línea positiva de la batería, solo un punto de test). A quien por favor pueda ayudarme con este problema se lo agradezco de antemano porque no he visto algo similar en el foro.

Mensaje modificado por migzozz el Aug 24 2021, 11:17 AM
 
Go to the top of the page
 
+Quote Post
A continuacion 3 usuario(s) le Agradece(n) a migzozz por su Colaboracion:
alejandrobermu, julianazapt, SmartCell24
Madeira
mensaje Aug 25 2021, 04:20 PM
Publicado: #2

Miembro del Clan
*

Grupo: Miembros
Mensajes: 66
Agradecimientos: 202
Registrado: 25-January 16
Miembro No.: 791,797
Pais:ve


Fichero Adjunto  redmi_9c... Usted aun no cumple los requisitos para descargar archivos. CLICK para mas INFO ( 1.64mb ) Número de descargas: 0
Go to the top of the page
 
+Quote Post
A continuacion 3 usuario(s) le Agradece(n) a Madeira por su Colaboracion:
albertt99, migzozz, yiyi el patron
migzozz
mensaje Nov 14 2021, 09:43 PM
Publicado: #3

Miembro del Clan
*

Grupo: Miembros
Mensajes: 23
Agradecimientos: 6
Registrado: 6-November 14
Miembro No.: 656,021



Gracias al esquemático pude identificar que mi falla se encontraba directamente con el integrado ETA6953. Procedí a reemplazarlo y tengo el teléfono encendiendo sin problemas.

Ahora tengo otra falla en él y es que no me está cargando la batería. Al conectar el cargador el teléfono indica que está cargando, pero el voltaje y porcentaje en batería no cambia nada. Probé a desconectar el Flex de carga e inyecté 5vdc a la placa por el punto de test donde llegan los 5vdc desde el pin de carga por todo el Flex, el teléfono reconoce que se ha conectado un cargador igualmente pero aún así la batería no aumenta su carga (Lo que significa que placa de carga y Flex están en buen estado).

En el integrado reemplazado está llegando bien los respectivos 5vdc, solo tengo la confusión si en la línea "vsys" debería igualmente tener 5vdc o 4.25v al conectar el cargador? Si pudiesen aclararme esa duda e indicarme las pistas por donde viajan los 5v del cargador luego del integrado reemplazado (eta6953) hasta que finalmente lleguen a la batería 4.25v (que es lo ideal), estaría totalmente agradecido.

(Se probó otra batería por si acaso por el tiempo que ha pasado, pero sucede el mismo comportamiento de carga. Muestra animación de carga y todo, pero el porcentaje/voltaje en batería no cambia ni con cargador ni con fuente de alimentación)

Mensaje modificado por migzozz el Nov 14 2021, 09:46 PM
Go to the top of the page
 
+Quote Post
albertt99
mensaje Nov 28 2022, 09:49 AM
Publicado: #4

Miembro del Clan
*

Grupo: Miembros
Mensajes: 54
Agradecimientos: 23
Registrado: 18-July 10
Miembro No.: 118,335



Buen día compañero poseo el mismo.modelo de teléfono pero el q tengo es de un cliente y la falla q tiene q hay corto entre los pines de la batería donde va el conector en la placa están comunicados y en verdad de la mayoría de los componentes q van en la línea positiva ya los reemplaze y sigue en corto si podrían ayudarme
Go to the top of the page
 
+Quote Post
Geekgsm
mensaje Nov 30 2022, 06:15 AM
Publicado: #5

Miembro del Clan
*

Grupo: Miembros
Mensajes: 36
Agradecimientos: 149
Registrado: 14-September 20
Miembro No.: 1,189,263
Pais:ve


CITA(albertt99 @ Nov 28 2022, 10:49 AM) *
Buen día compañero poseo el mismo.modelo de teléfono pero el q tengo es de un cliente y la falla q tiene q hay corto entre los pines de la batería donde va el conector en la placa están comunicados y en verdad de la mayoría de los componentes q van en la línea positiva ya los reemplaze y sigue en corto si podrían ayudarme

Amigo te recomiendo en estos casos aplicar Rosin en la placa e inyectar voltaje o simplemente conectar nuevamente a la fuente, donde empiece a desvanecerse el rosin " ahí te enfocas"
Go to the top of the page
 
+Quote Post
albertt99
mensaje Jan 18 2023, 04:06 PM
Publicado: #6

Miembro del Clan
*

Grupo: Miembros
Mensajes: 54
Agradecimientos: 23
Registrado: 18-July 10
Miembro No.: 118,335



CITA(migzozz @ Nov 14 2021, 10:43 PM) *
Gracias al esquemático pude identificar que mi falla se encontraba directamente con el integrado ETA6953. Procedí a reemplazarlo y tengo el teléfono encendiendo sin problemas.

Ahora tengo otra falla en él y es que no me está cargando la batería. Al conectar el cargador el teléfono indica que está cargando, pero el voltaje y porcentaje en batería no cambia nada. Probé a desconectar el Flex de carga e inyecté 5vdc a la placa por el punto de test donde llegan los 5vdc desde el pin de carga por todo el Flex, el teléfono reconoce que se ha conectado un cargador igualmente pero aún así la batería no aumenta su carga (Lo que significa que placa de carga y Flex están en buen estado).

En el integrado reemplazado está llegando bien los respectivos 5vdc, solo tengo la confusión si en la línea "vsys" debería igualmente tener 5vdc o 4.25v al conectar el cargador? Si pudiesen aclararme esa duda e indicarme las pistas por donde viajan los 5v del cargador luego del integrado reemplazado (eta6953) hasta que finalmente lleguen a la batería 4.25v (que es lo ideal), estaría totalmente agradecido.

(Se probó otra batería por si acaso por el tiempo que ha pasado, pero sucede el mismo comportamiento de carga. Muestra animación de carga y todo, pero el porcentaje/voltaje en batería no cambia ni con cargador ni con fuente de alimentación)


podras identificar el componente q reemplazaste eta6953
Go to the top of the page
 
+Quote Post
yoswend
mensaje Jan 18 2023, 04:54 PM
Publicado: #7

Miembro del Clan
*

Grupo: Miembros
Mensajes: 105
Agradecimientos: 28
Registrado: 29-November 13
Desde: venezuela
Miembro No.: 542,808
Pais:ve


CITA(albertt99 @ Jan 18 2023, 05:06 PM) *
podras identificar el componente q reemplazaste eta6953

es el ic de carga del redmi 9c
Go to the top of the page
 
+Quote Post
albertt99
mensaje Jan 19 2023, 08:55 PM
Publicado: #8

Miembro del Clan
*

Grupo: Miembros
Mensajes: 54
Agradecimientos: 23
Registrado: 18-July 10
Miembro No.: 118,335



CITA(migzozz @ Aug 24 2021, 12:02 PM) *
Buenas tardes. Tengo acá un redmi 9C el cual no enciende en lo absoluto. Al sacar la batería me doy cuenta que su voltaje estaba muy bajo (2.1v), la he puesto a cargar aparte y todo ok con la batería. La falla viene en el teléfono, justo al colocarle la fuente en los pines de la batería me percato que tiene un consumo sin siquiera presionar algo.

He estado revisando la placa pero no logro ubicar bien las líneas de la batería (o sea, no logro encontrar los componentes que van a la línea positiva de la batería, solo un punto de test). A quien por favor pueda ayudarme con este problema se lo agradezco de antemano porque no he visto algo similar en el foro.

amigo una pregunta cuando identificaste q era el ic de carga la falla de ese equipo no te fijaste si antes de reemplazar ese componente habia corto entre los pines del conector de la bateria en la placa entre positivo y negativo o q estaba a tierra el positivo (y si desaparecio el corto apenas reemplazaste el ic ) saludos
Fichero(s) Adjunto(s)
 
Go to the top of the page
 
+Quote Post
albertt99
mensaje Jan 26 2023, 05:58 AM
Publicado: #9

Miembro del Clan
*

Grupo: Miembros
Mensajes: 54
Agradecimientos: 23
Registrado: 18-July 10
Miembro No.: 118,335



CITA(albertt99 @ Jan 19 2023, 09:55 PM) *
amigo una pregunta cuando identificaste q era el ic de carga la falla de ese equipo no te fijaste si antes de reemplazar ese componente habia corto entre los pines del conector de la bateria en la placa entre positivo y negativo o q estaba a tierra el positivo (y si desaparecio el corto apenas reemplazaste el ic ) saludos


ya gracias a dios resolvi la falla era un condensador en corto q controla la corrientre entre positivo y negativo el fpc del conector de la bateria en la placa
 
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
3 usuario(s) está(n) leyendo este tema (3 invitado(s) y 0 usuario(s) anónimo(s))
0 usuarios(s) registrado(s):

 



Ver Visitas Fecha y Hora actual: 29th January 2023 - 08:59 PM