ClanGSM.com

Bienvenido, invitado ( Identificarse | Registrarse )

2 Páginas: V   1 2 >  
Reply to this topicStart new topic
Aporte Unlock Xt1528 Verizon A Gsm, probado con telcel mexico
tecjimclangsm
mensaje Nov 2 2015, 09:02 PM
Publicado: #1

Maestro del Clan
***

Grupo: Miembros
Mensajes: 973
Agradecimientos: 1102
Registrado: 9-May 11
Desde: tlaxcala
Miembro No.: 208,739



dejo instrucciones para usar xt1528 moto E 2da generacion en telcel mexico saludos version de android 5.0.2
tambien dejo terminal adb ,descomprimen y en la carpeta que descompriman adb dan click shift + click derecho ,seleccionan abrir terminal aqui ,
y en ese terminal introducen los comandos saludos cualquier duda aqui estamos

para datos moviles solo agregan los apn de la compania que usen

Mensaje modificado por tecjimclangsm el Nov 2 2015, 09:08 PM
 


--------------------
-setool fusion
-mxbox green hti
-z3x full activada
-lgtool z3x
-lgtool setool
-sgtool setool
-sgtool z3x
-xperia free activacion setool
-rsd lite
-y otros software libres :-)
nck dongle
-nspro activada
-sigma box




Agradecer no cuesta nada solo un click
Go to the top of the page
 
+Quote Post
nokiadocs
mensaje Nov 19 2015, 10:42 AM
Publicado: #2

Colaborador del Clan
**

Grupo: Miembros
Mensajes: 603
Agradecimientos: 464
Registrado: 7-October 11
Desde: Cuba
Miembro No.: 262,421



Pudieras poner los comando ADB ya que en texto no salen las fotos.
Go to the top of the page
 
+Quote Post
A continuacion 1 usuario(s) le Agradece(n) a nokiadocs por su Colaboracion:
zumy
Anunciante Autorizado
mensaje Nov 19 2015, 10:42 AM
Publicado: #

Auspiciador de ClanGSM

Estas ofertas
pudieran interesarte.
Haz Shift+Click si deseas
abrir una nueva ventana
sin abandonar ClanGSM
















Go to the top of the page
 
Quote Post
mikejob
mensaje Nov 22 2015, 05:53 PM
Publicado: #3

Miembro del Clan
Icono de Grupo

Grupo: Miembro Clan V.I.P.
Mensajes: 17
Agradecimientos: 5
Registrado: 26-October 13
Miembro No.: 530,784
Pais:ad


CITA(tecjimclangsm @ Nov 2 2015, 08:02 PM) *
dejo instrucciones para usar xt1528 moto E 2da generacion en telcel mexico saludos version de android 5.0.2
tambien dejo terminal adb ,descomprimen y en la carpeta que descompriman adb dan click shift + click derecho ,seleccionan abrir terminal aqui ,
y en ese terminal introducen los comandos saludos cualquier duda aqui estamos

para datos moviles solo agregan los apn de la compania que usen


Amigo funciona este tutorial para la version 5.1? y tendras las imagenes exactas? y sale muy confuso el texto, gracias por tu ayuda....
Go to the top of the page
 
+Quote Post
A continuacion 1 usuario(s) le Agradece(n) a mikejob por su Colaboracion:
claudio3161
franciscomeza
mensaje Nov 27 2015, 01:16 AM
Publicado: #4

Maestro del Clan
***

Grupo: Expulsados
Mensajes: 800
Agradecimientos: 767
Registrado: 31-July 10
Desde: Mexico
Miembro No.: 121,579
Pais:ad


funciona para 5.1 ?? alguien que sepa liberar el equipo en la version 5.1 ??

Mensaje modificado por franciscomeza el Nov 27 2015, 01:43 AM


--------------------
"Cada trabajo es un autorretrato de la persona que lo desempeña, firma tu labor con la EXCELENCIA"
Go to the top of the page
 
+Quote Post
A continuacion 4 usuario(s) le Agradece(n) a franciscomeza por su Colaboracion:
hiraaam, pumasys, pumasys, pumasys
danyelchido
mensaje Nov 29 2015, 04:55 PM
Publicado: #5

Miembro del Clan
*

Grupo: Miembros
Mensajes: 40
Agradecimientos: 258
Registrado: 28-January 12
Desde: Guerrero
Miembro No.: 301,585



Probado en un equipo con android 5.1.1 compañeros y funciona al 100 % solo que al aporte del compañero falto agregarle un paso, detallo los pasos rápidamente:

*Debemos tener adb instalado en nuestra computadora y los drivers instalados.

1.- Activar modo depuración en el equipo (configuraciones, acerca de , puchar muchas veces numero de compilación, regresar a modo desarrolador, activar depuración.)

2.-Colocar nuestro teléfono en modo avión (Nota : Yo lo hice con el sim puesto para comprobar que ya bajaba señal)

2.- Conectar nuestro equipo a nuestra pc.

3.- Abrir un cmd ( o símbolo del sistema ) y tipear adb shell (aceptar en nuestro teléfono los permisos)

4.-una vez que este el signo $ tipear los siguientes comandos ( O SIMPLEMENTE COPIAR Y PEGAR, NOTA: ES UNO POR UNO).

pm clear com.android.providers.telephony

settings put global preferred_network_mode 9

settings put global preferred_network_mode1 9

settings put global preferred_network_mode2 9


5.- una vez concluido esto, desactivamos el modo avión.

6.-Escribir en nuestra consola : adb reboot.

7.-Desconectar el telefono, ir a las configuraciones de red y seleccionar modo 4g

8.-Configurar apn de la compañia desde los ajusted de red.

Adjunto imagenes del telefono una vez liberado
 
Go to the top of the page
 
+Quote Post
manuel87
mensaje Nov 30 2015, 08:00 AM
Publicado: #6

Miembro del Clan
*

Grupo: Miembros
Mensajes: 3
Agradecimientos: 4
Registrado: 18-August 15
Miembro No.: 745,822
Pais:cu


Amigos gracias por tu aporte, tengo una duda habrá forma de bajarlo a la 5.0.2 porque cuando le cambio el chip vuelve a LTE/CDMA saludos
Go to the top of the page
 
+Quote Post
A continuacion 3 usuario(s) le Agradece(n) a manuel87 por su Colaboracion:
carhtorres, gomezinh, nnavas
danyelchido
mensaje Nov 30 2015, 12:12 PM
Publicado: #7

Miembro del Clan
*

Grupo: Miembros
Mensajes: 40
Agradecimientos: 258
Registrado: 28-January 12
Desde: Guerrero
Miembro No.: 301,585



CITA(manuel87 @ Nov 30 2015, 07:00 AM) *
Amigos gracias por tu aporte, tengo una duda habrá forma de bajarlo a la 5.0.2 porque cuando le cambio el chip vuelve a LTE/CDMA saludos



No tengo idea amigo! , Como a mi me quedo pues ya entregue el equipo jejeje, si quieres downgradearlo , tendrías que desbloquear bootloader (si es que se puede) , y buscar la rom (si es que hay) no me quise adentrar mas allà.

Pero lo que puedes hacer es crear un script e instalar un terminal. Asì cada ves que cambies de chip solo ejecutas el script y voila! .

Saludos
Go to the top of the page
 
+Quote Post
compudato
mensaje Nov 30 2015, 02:37 PM
Publicado: #8

Miembro del Clan
*

Grupo: Miembros
Mensajes: 5
Agradecimientos: 20
Registrado: 10-September 10
Miembro No.: 131,886



me fue de mucha ayuda tu solucion y si funciono nada mas que lo copeaba pero estaba un punto recorrido pm clear com.android.providers.telephony


Go to the top of the page
 
+Quote Post
A continuacion 12 usuario(s) le Agradece(n) a compudato por su Colaboracion:
Antonio84, baal, CK791, COLONYWARS, drchigui, falacell, gomezinh, Ikai, JACKgmv, joseamr, manuel.1, nelmaster
manuel87
mensaje Dec 1 2015, 06:54 PM
Publicado: #9

Miembro del Clan
*

Grupo: Miembros
Mensajes: 3
Agradecimientos: 4
Registrado: 18-August 15
Miembro No.: 745,822
Pais:cu


Me pudieras tirar una maní con eso de crear un script gracias nuevamente
Go to the top of the page
 
+Quote Post
danyelchido
mensaje Dec 1 2015, 08:06 PM
Publicado: #10

Miembro del Clan
*

Grupo: Miembros
Mensajes: 40
Agradecimientos: 258
Registrado: 28-January 12
Desde: Guerrero
Miembro No.: 301,585



CITA(manuel87 @ Dec 1 2015, 05:54 PM) *
Me pudieras tirar una maní con eso de crear un script gracias nuevamente


Edit: Acabo de probar este proceso en un xt1526 y tambien funciona ya solo estoy checando lo de los datos!! adjunto imágenes igual

Amigo en esta orden se me paso un espacio : pm clear com.android. providers.telephony
ya intentaste meter el comando junto? Repite el proceso pero con el comando junto probablemente te funcione

pm clear com.android.providers.telephony

Y espero un moderador pueda editar mi post para poner el comando junto.

Gracias.

Saludos.Fichero Adjunto  IMG_2015... Usted aun no cumple los requisitos para descargar archivos. CLICK para mas INFO ( 984.63k ) Número de descargas: 0


Mensaje modificado por danyelchido el Dec 1 2015, 08:26 PM
Fichero(s) Adjunto(s)
 
Go to the top of the page
 
+Quote Post
A continuacion 8 usuario(s) le Agradece(n) a danyelchido por su Colaboracion:
darkside0802, gerardo731, gozi, guacam, jocasa, joseamr, senpai, smarttechnology
nismo87
mensaje Dec 5 2015, 01:31 PM
Publicado: #11

Miembro del Clan
*

Grupo: Miembros
Mensajes: 49
Agradecimientos: 35
Registrado: 11-January 11
Miembro No.: 169,757



Todo bien, en el ultimo paso empezo a agarrar señal de movistar, quite el modo avion, reinicie, pero al prender de nuevo, esta otra vez sin señal, y eso de activar el 4g no encuentro en donde, pues pongo el menu: tipo de red preferida, y solo tiene LTE/CDMA , no hay mas opciones, esta algo mal?

Mensaje modificado por nismo87 el Dec 5 2015, 01:58 PM
Go to the top of the page
 
+Quote Post
A continuacion 2 usuario(s) le Agradece(n) a nismo87 por su Colaboracion:
carhtorres, gerardo731
nismo87
mensaje Dec 5 2015, 02:47 PM
Publicado: #12

Miembro del Clan
*

Grupo: Miembros
Mensajes: 49
Agradecimientos: 35
Registrado: 11-January 11
Miembro No.: 169,757



Bueno, pues ya pude, ya tengo mi moto e de verizon trabajando al 100% en movistar mexico, lo que hice fue, de los pasos que puso el compañero "danyelchido" seguirlos, clarop, despues de instalar bien la interface adb, una vez que escribes la ultima lines de comandos en la terminal, no debes hacerle rebbot ni apagarlo, en lugar de eso, ir directamente a menu de red y ahi podremos ver que ya esta habilitado el menu de 4g, en mi caso lo cambie a otra opcion, aunque ya estaba por default en 4g, pero asi lo hice, quite 4g, puse otro, despues me meti de nuevo a dicho menu y volvi a escoger 4g, no se por que al hacer reboot , no guardaba lo del 4g, en fin, hice eso y ya quedo.

Hice una prueba de apagarlo y prenderlo unas 6 veces, para ver si no se desactivaba el GMS 4g, y nop, esta trabajando bien, tambien hice unas pruebas para los datos, y tambien las paso, busque direcciones en gmaps, use chrome....etc.

Si alguien mas le sucedio lo mismo, que al seguir los pasos y hacer reboot, seguia sin señal, ya saben por que,
Go to the top of the page
 
+Quote Post
A continuacion 5 usuario(s) le Agradece(n) a nismo87 por su Colaboracion:
carhtorres, cocoloscar, new2558, saidapunki1, saulmarcel
nismo87
mensaje Dec 6 2015, 01:01 PM
Publicado: #13

Miembro del Clan
*

Grupo: Miembros
Mensajes: 49
Agradecimientos: 35
Registrado: 11-January 11
Miembro No.: 169,757



bueno, hoy cambie el simcard, le puse uno de telcel y o sorpresa, al encenderlo otra vez esta como si no hubiera seguido los pasos de liberarlo, por que no mantendra los cambios al quitar y poner el sim']??
Go to the top of the page
 
+Quote Post
cocos19
mensaje Dec 10 2015, 01:55 PM
Publicado: #14

Miembro del Clan
*

Grupo: Miembros
Mensajes: 76
Agradecimientos: 80
Registrado: 19-September 11
Miembro No.: 255,653
Pais:ad


porquese casa con un solo chip , si le pongo otro se vuelve a bloquear?
Go to the top of the page
 
+Quote Post
doknu
mensaje Dec 14 2015, 12:28 AM
Publicado: #15

Miembro del Clan
*

Grupo: Miembros
Mensajes: 15
Agradecimientos: 10
Registrado: 28-October 11
Miembro No.: 270,309



hay alguna solución a que sacando el chip "pierde" la liberación?
Go to the top of the page
 
+Quote Post
tecjimclangsm
mensaje Dec 15 2015, 09:01 PM
Publicado: #16

Maestro del Clan
***

Grupo: Miembros
Mensajes: 973
Agradecimientos: 1102
Registrado: 9-May 11
Desde: tlaxcala
Miembro No.: 208,739



disculpen la tardanza les dejo el archivo txt

Mensaje modificado por tecjimclangsm el Dec 15 2015, 09:06 PM
 


--------------------
-setool fusion
-mxbox green hti
-z3x full activada
-lgtool z3x
-lgtool setool
-sgtool setool
-sgtool z3x
-xperia free activacion setool
-rsd lite
-y otros software libres :-)
nck dongle
-nspro activada
-sigma box




Agradecer no cuesta nada solo un click
Go to the top of the page
 
+Quote Post
A continuacion 4 usuario(s) le Agradece(n) a tecjimclangsm por su Colaboracion:
edviro, guacam, ivanchexxx, rjsg
raulunlock
mensaje Dec 23 2015, 09:52 AM
Publicado: #17

Miembro del Clan
*

Grupo: Miembros
Mensajes: 26
Agradecimientos: 15
Registrado: 23-December 15
Miembro No.: 782,051
Pais:ni


no hay manera que el unlock sea permanente y no solo temporal
Go to the top of the page
 
+Quote Post
A continuacion 2 usuario(s) le Agradece(n) a raulunlock por su Colaboracion:
cemjnet, frankjosek
nismo87
mensaje Jan 5 2016, 07:23 PM
Publicado: #18

Miembro del Clan
*

Grupo: Miembros
Mensajes: 49
Agradecimientos: 35
Registrado: 11-January 11
Miembro No.: 169,757



CITA(cemjnet @ Jan 5 2016, 02:30 PM) *
la misma pregunta del compañero raulunlock, existe alguna forma de evitar que vuelva el unlock ?

talvez dando chmod a los archivos...


en el caso de un equipo moto e segunda generacion de verizon, no se puede, hasta que liberen el bootloader y se pueda crear un parche, mientras, no existe forma de mantener el unlock entre cambios de sims
Go to the top of the page
 
+Quote Post
larrywilson
mensaje Jan 7 2016, 08:42 AM
Publicado: #19

Miembro del Clan
*

Grupo: Miembros
Mensajes: 5
Agradecimientos: 5
Registrado: 15-March 14
Miembro No.: 581,223



]amigos ciertamente este mecanismo de abrir las bandas es funcional usando los codigos ADB, pero hay un detalle apesar que logremos el 3G yo no logro sacar SMS puedo recibir más no enviar alguno de ustedes a podido en un modelo moto 2 2015 XT 1528 enviar SMS tras el procedimiento de abrir las bandas con exito
Go to the top of the page
 
+Quote Post
A continuacion 1 usuario(s) le Agradece(n) a larrywilson por su Colaboracion:
ever badillo
larrywilson
mensaje Jan 7 2016, 08:45 AM
Publicado: #20

Miembro del Clan
*

Grupo: Miembros
Mensajes: 5
Agradecimientos: 5
Registrado: 15-March 14
Miembro No.: 581,223



CITA(nismo87 @ Dec 5 2015, 02:31 PM) *
Todo bien, en el ultimo paso empezo a agarrar señal de movistar, quite el modo avion, reinicie, pero al prender de nuevo, esta otra vez sin señal, y eso de activar el 4g no encuentro en donde, pues pongo el menu: tipo de red preferida, y solo tiene LTE/CDMA , no hay mas opciones, esta algo mal?



Pon la app 4G Switcher y a los tres puntos a mano derecha superior le das a seleccionar banda de radio y colocas USA BAND y listo quitas modo avión y ya tebdras señal solo eso
Go to the top of the page
 
+Quote Post
A continuacion 4 usuario(s) le Agradece(n) a larrywilson por su Colaboracion:
guacam, maxmacell, mcgrady1523, Tuxblack
Rasec
mensaje Jan 8 2016, 06:20 PM
Publicado: #21

Miembro del Clan
*

Grupo: Miembros
Mensajes: 79
Agradecimientos: 698
Registrado: 22-March 12
Desde: Puebla
Miembro No.: 320,742



Testeado y funcionando en uno 5.1 solo la primera linea de comando da error.


--------------------
No pude ver nada hasta que cerré los ojos,
no entendí nada hasta que perdí la razón
Go to the top of the page
 
+Quote Post
A continuacion 1 usuario(s) le Agradece(n) a Rasec por su Colaboracion:
soporte117
nismo87
mensaje Jan 8 2016, 08:06 PM
Publicado: #22

Miembro del Clan
*

Grupo: Miembros
Mensajes: 49
Agradecimientos: 35
Registrado: 11-January 11
Miembro No.: 169,757



CITA(larrywilson @ Jan 7 2016, 08:42 AM) *
amigos ciertamente este mecanismo de abrir las bandas es funcional usando los codigos ADB, pero hay un detalle apesar que logremos el 3G yo no logro sacar SMS puedo recibir más no enviar alguno de ustedes a podido en un modelo moto 2 2015 XT 1528 enviar SMS tras el procedimiento de abrir las bandas con exito


Bueno, lo que muchos te diran, no escribas en con un tamaño de fuente asi de gigante jajaja.

Yo tuve el mismo problema, peor la solucion es muy facil, ingresa a menu configuracion y escribe o busca SMS, asi tal cual, seleccionas la app predetrminada para sms , debe ser HANGOUT, por que la predeterminada de verizon muchas veces no sirve fuera de USA, intenta y me dices, yo ya dejé dos equipos funcionando al 100% y en 4G en México
Go to the top of the page
 
+Quote Post
A continuacion 1 usuario(s) le Agradece(n) a nismo87 por su Colaboracion:
larrywilson
rosskarpozzo
mensaje Jan 9 2016, 12:17 AM
Publicado: #23

Miembro del Clan
*

Grupo: Miembros
Mensajes: 46
Agradecimientos: 60
Registrado: 17-June 13
Desde: Mexicali
Miembro No.: 482,968



Hasta el momento no se puede hacer nada, Motorola y Verizon tienen restringidos los codigos para hacer unlock bootloader, habra que esperar que saquen un hack para poder hacerle un unlock bootloader, yo tengo 3 equipos de estos XT1528 + 1 brickeado, ni siquiera hay stock firmware para hacerle unbrick, :S. Hay unos tutoriales por ahi sin embargo a la hora de meterle los comandos adb tira "preflash invalid image" o algo asi.
Go to the top of the page
 
+Quote Post
A continuacion 1 usuario(s) le Agradece(n) a rosskarpozzo por su Colaboracion:
larrywilson
larrywilson
mensaje Jan 9 2016, 06:18 AM
Publicado: #24

Miembro del Clan
*

Grupo: Miembros
Mensajes: 5
Agradecimientos: 5
Registrado: 15-March 14
Miembro No.: 581,223



CITA(nismo87 @ Jan 8 2016, 09:06 PM) *
Bueno, lo que muchos te diran, no escribas en con un tamaño de fuente asi de gigante jajaja.

Yo tuve el mismo problema, peor la solucion es muy facil, ingresa a menu configuracion y escribe o busca SMS, asi tal cual, seleccionas la app predetrminada para sms , debe ser HANGOUT, por que la predeterminada de verizon muchas veces no sirve fuera de USA, intenta y me dices, yo ya dejé dos equipos funcionando al 100% y en 4G en México



llegan mensajes sms los puedo leer pero apesar que en el menu ajustes colocohangouts como aplicasion SMS predeterminada no logro nada de scar mensajes sms me da error no salen de resto en movistar venezuela funciona incluso 3G y 4G perfecto es solo sacar sms
Go to the top of the page
 
+Quote Post
larrywilson
mensaje Jan 9 2016, 06:20 AM
Publicado: #25

Miembro del Clan
*

Grupo: Miembros
Mensajes: 5
Agradecimientos: 5
Registrado: 15-March 14
Miembro No.: 581,223



CITA(rosskarpozzo @ Jan 9 2016, 01:17 AM) *
Hasta el momento no se puede hacer nada, Motorola y Verizon tienen restringidos los codigos para hacer unlock bootloader, habra que esperar que saquen un hack para poder hacerle un unlock bootloader, yo tengo 3 equipos de estos XT1528 + 1 brickeado, ni siquiera hay stock firmware para hacerle unbrick, :S. Hay unos tutoriales por ahi sin embargo a la hora de meterle los comandos adb tira "preflash invalid image" o algo asi.



alguna solución al SMS salida el telefono abrio las bandas recepta mensajes pero en sms no los saca solo eso el 4G funciona LTE aqui movistar venezuela
Go to the top of the page
 
+Quote Post
nismo87
mensaje Jan 11 2016, 02:06 AM
Publicado: #26

Miembro del Clan
*

Grupo: Miembros
Mensajes: 49
Agradecimientos: 35
Registrado: 11-January 11
Miembro No.: 169,757



CITA(larrywilson @ Jan 9 2016, 06:20 AM) *
alguna solución al SMS salida el telefono abrio las bandas recepta mensajes pero en sms no los saca solo eso el 4G funciona LTE aqui movistar venezuela

y si se quedo seleccionada la app hangout? otra cosa, el google play store ya le metiste alguna cuenta? pregunto esto último, por que hangout y demas servicios de google, no se activan al 100% hasta que metes alguna cuenta de google y funciona en el equipo.

Si no funciona, intenta descargando otra app de sms y prueba, este: sms es parecido al hangout, permite enviar sms o mms en la misma app.
Go to the top of the page
 
+Quote Post
nismo87
mensaje Jan 11 2016, 02:06 AM
Publicado: #27

Miembro del Clan
*

Grupo: Miembros
Mensajes: 49
Agradecimientos: 35
Registrado: 11-January 11
Miembro No.: 169,757



CITA(larrywilson @ Jan 9 2016, 06:20 AM) *
alguna solución al SMS salida el telefono abrio las bandas recepta mensajes pero en sms no los saca solo eso el 4G funciona LTE aqui movistar venezuela

y si se quedo seleccionada la app hangout? otra cosa, el google play store ya le metiste alguna cuenta? pregunto esto último, por que hangout y demas servicios de google, no se activan al 100% hasta que metes alguna cuenta de google y funciona en el equipo.

Si no funciona, intenta descargando otra app de sms y prueba, este: sms es parecido al hangout, permite enviar sms o mms en la misma app.
Go to the top of the page
 
+Quote Post
aljelisj
mensaje Jan 14 2016, 12:13 PM
Publicado: #28

Miembro del Clan
*

Grupo: Miembros
Mensajes: 281
Agradecimientos: 481
Registrado: 31-December 08
Desde: república dominicana
Miembro No.: 16,036



CITA(danyelchido @ Nov 29 2015, 05:55 PM) *
Probado en un equipo con android 5.1.1 compañeros y funciona al 100 % solo que al aporte del compañero falto agregarle un paso, detallo los pasos rápidamente:

*Debemos tener adb instalado en nuestra computadora y los drivers instalados.

1.- Activar modo depuración en el equipo (configuraciones, acerca de , puchar muchas veces numero de compilación, regresar a modo desarrolador, activar depuración.)

2.-Colocar nuestro teléfono en modo avión (Nota : Yo lo hice con el sim puesto para comprobar que ya bajaba señal)

2.- Conectar nuestro equipo a nuestra pc.

3.- Abrir un cmd ( o símbolo del sistema ) y tipear adb shell (aceptar en nuestro teléfono los permisos)

4.-una vez que este el signo $ tipear los siguientes comandos ( O SIMPLEMENTE COPIAR Y PEGAR, NOTA: ES UNO POR UNO).

pm clear com.android. providers.telephony

settings put global preferred_network_mode 9

settings put global preferred_network_mode1 9

settings put global preferred_network_mode2 9
5.- una vez concluido esto, desactivamos el modo avión.

6.-Escribir en nuestra consola : adb reboot.

7.-Desconectar el telefono, ir a las configuraciones de red y seleccionar modo 4g

8.-Configurar apn de la compañia desde los ajusted de red.

Adjunto imagenes del telefono una vez liberado



como le hiciste root con android 5.1
Go to the top of the page
 
+Quote Post
jaf86
mensaje Jan 30 2016, 01:32 PM
Publicado: #29

Miembro del Clan
*

Grupo: Miembros
Mensajes: 245
Agradecimientos: 303
Registrado: 14-September 10
Desde: La Perla de Oriente El Salvador
Miembro No.: 132,772



CITA(sakata @ Jan 29 2016, 09:29 AM) *
gracias.


Compañeros buen dìa, yo hago todos los pasos pero no me activa ninguna red 4G al momento de quitar modo aviòn... alguien podria decirme si trabaja en
àrea centroamericana con GSM?


--------------------
Go to the top of the page
 
+Quote Post
UnlockNow
mensaje Feb 1 2016, 10:50 PM
Publicado: #30

Miembro del Clan
*

Grupo: Miembros
Mensajes: 86
Agradecimientos: 85
Registrado: 27-April 15
Miembro No.: 712,091
Pais:co


probado en colombia con simcard movisar, mañana le pondre una de claro a ver como funka
Go to the top of the page
 
+Quote Post
limacell
mensaje Feb 11 2016, 10:17 PM
Publicado: #31

Miembro del Clan
*

Grupo: Miembros
Mensajes: 4
Agradecimientos: 3
Registrado: 9-December 13
Desde: santiago .RD
Miembro No.: 546,312



CITA(danyelchido @ Nov 29 2015, 05:55 PM) *
Probado en un equipo con android 5.1.1 compañeros y funciona al 100 % solo que al aporte del compañero falto agregarle un paso, detallo los pasos rápidamente:

*Debemos tener adb instalado en nuestra computadora y los drivers instalados.

1.- Activar modo depuración en el equipo (configuraciones, acerca de , puchar muchas veces numero de compilación, regresar a modo desarrolador, activar depuración.)

2.-Colocar nuestro teléfono en modo avión (Nota : Yo lo hice con el sim puesto para comprobar que ya bajaba señal)

2.- Conectar nuestro equipo a nuestra pc.

3.- Abrir un cmd ( o símbolo del sistema ) y tipear adb shell (aceptar en nuestro teléfono los permisos)

4.-una vez que este el signo $ tipear los siguientes comandos ( O SIMPLEMENTE COPIAR Y PEGAR, NOTA: ES UNO POR UNO).

pm clear com.android. providers.telephony

settings put global preferred_network_mode 9

settings put global preferred_network_mode1 9

settings put global preferred_network_mode2 9
5.- una vez concluido esto, desactivamos el modo avión.

6.-Escribir en nuestra consola : adb reboot.

7.-Desconectar el telefono, ir a las configuraciones de red y seleccionar modo 4g

8.-Configurar apn de la compañia desde los ajusted de red.

Adjunto imagenes del telefono una vez liberado


Fichero(s) Adjunto(s)
 
Go to the top of the page
 
+Quote Post
limacell
mensaje Feb 11 2016, 10:20 PM
Publicado: #32

Miembro del Clan
*

Grupo: Miembros
Mensajes: 4
Agradecimientos: 3
Registrado: 9-December 13
Desde: santiago .RD
Miembro No.: 546,312



Amigo los hice en las version 5.1 y me funciono hay 100x100 gracias problema resuelto
Go to the top of the page
 
+Quote Post
dangerzone
mensaje Feb 24 2016, 08:47 AM
Publicado: #33

Miembro del Clan
*

Grupo: Miembros
Mensajes: 57
Agradecimientos: 35
Registrado: 19-April 09
Desde: Mexico
Miembro No.: 32,878
Pais:mx


Alguien sabe porque cuando hago todo el proceso al pie de la letra ya despues me da señal por unos pocos segundos y vuelve a salir sin servicio y aparece en mis notificaciones un mensaje que dice El proveedor de esta tarjeta S. es lo que se alcanza a leer espero que alguien me pueda ayudar de antemano gracias.

Tengo un Moto E 2da compañia Verizon android 5.1

Mensaje modificado por dangerzone el Feb 24 2016, 08:47 AM
Go to the top of the page
 
+Quote Post
A continuacion 2 usuario(s) le Agradece(n) a dangerzone por su Colaboracion:
Dios, Piloncillo
aryuanasol
mensaje Mar 8 2016, 12:09 PM
Publicado: #34

Miembro del Clan
*

Grupo: Expulsados
Mensajes: 32
Agradecimientos: 97
Registrado: 25-July 09
Desde: El Salvador
Miembro No.: 50,058
Pais:ad


CITA(jaf86 @ Jan 30 2016, 12:32 PM) *
Compañeros buen dìa, yo hago todos los pasos pero no me activa ninguna red 4G al momento de quitar modo aviòn... alguien podria decirme si trabaja en
àrea centroamericana con GSM?


No se compliquen, basta con descargar la aplicación "Network", instalarla y ejecutarla desde el celular.

Al abrir la aplicación se van donde dice "Establecer el tipo de red preferida" y seleccionan "GSM only" y listo se van a "configuración", "más", "redes "móviles" y en "tipo de red preferida" seleccionan la que mas les convenga.

Adjunto la aplicación solo descomprimen, instalan en el celular y hacen lo mencionado.

Saludos.

Tambien pueden descargarla desde la Play Store con el teléfono y seguir los pasos mencionados.

Saludos.
Fichero(s) Adjunto(s)
 
Go to the top of the page
 
+Quote Post
A continuacion 9 usuario(s) le Agradece(n) a aryuanasol por su Colaboracion:
enzo34j, ganster21, henrygob, jorge184, leidy1, motursa, myth84, Pablos, soporte117
Piloncillo
mensaje Mar 19 2016, 08:16 PM
Publicado: #35

Miembro del Clan
*

Grupo: Miembros
Mensajes: 262
Agradecimientos: 287
Registrado: 4-March 08
Desde: CULIACAN,SINALOA,MEXICO
Miembro No.: 233
Pais:ad


CITA(dangerzone @ Feb 24 2016, 06:47 AM) *
Alguien sabe porque cuando hago todo el proceso al pie de la letra ya despues me da señal por unos pocos segundos y vuelve a salir sin servicio y aparece en mis notificaciones un mensaje que dice El proveedor de esta tarjeta S. es lo que se alcanza a leer espero que alguien me pueda ayudar de antemano gracias.

Tengo un Moto E 2da compañia Verizon android 5.1


hasta aqui llegue yo tambien con uno.


Mensaje modificado por Piloncillo el Mar 19 2016, 08:16 PM
Go to the top of the page
 
+Quote Post
Tuxblack
mensaje Mar 31 2016, 05:31 PM
Publicado: #36

Miembro del Clan
*

Grupo: Miembros
Mensajes: 176
Agradecimientos: 533
Registrado: 27-December 08
Desde: Aguascalientes, México
Miembro No.: 15,600
Pais:mx


con la app 4g lte switcher funciona nomas le pones wcdma preferred y coge señal sin poner comandos en consola y cada vez que cambias el chip lo puedes hacer de nuevo porque ya tienes la apk instalada, la encuentras en la playstore tiene un icono rojo con el símbolo de stand-by salu2
Go to the top of the page
 
+Quote Post
A continuacion 2 usuario(s) le Agradece(n) a Tuxblack por su Colaboracion:
ciber_download, douglas23
Madeline
mensaje Apr 4 2016, 12:48 PM
Publicado: #37

Miembro del Clan
*

Grupo: Miembros
Mensajes: 122
Agradecimientos: 134
Registrado: 9-February 11
Desde: Republica Dominicana
Miembro No.: 180,305
Pais:do


CITA(Tuxblack @ Mar 31 2016, 06:31 PM) *
con la app 4g lte switcher funciona nomas le pones wcdma preferred y coge señal sin poner comandos en consola y cada vez que cambias el chip lo puedes hacer de nuevo porque ya tienes la apk instalada, la encuentras en la playstore tiene un icono rojo con el símbolo de stand-by salu2


Hola, no encuentro esta apk en el play store! Recuerdas quien es el programador?
Go to the top of the page
 
+Quote Post
gesler
mensaje Apr 10 2016, 12:13 PM
Publicado: #38

Miembro del Clan
*

Grupo: Miembros
Mensajes: 9
Agradecimientos: 2
Registrado: 8-September 08
Miembro No.: 6,104



Probado en un equipo con android 5.1.1 compañeros y funciona al 100 % solo que al aporte del compañero falto agregarle un paso, detallo los pasos rápidamente:

*Debemos tener adb instalado en nuestra computadora y los drivers instalados.

1.- Activar modo depuración en el equipo (configuraciones, acerca de , puchar muchas veces numero de compilación, regresar a modo desarrolador, activar depuración.)

2.-Colocar nuestro teléfono en modo avión (Nota : Yo lo hice con el sim puesto para comprobar que ya bajaba señal)

2.- Conectar nuestro equipo a nuestra pc.

3.- Abrir un cmd ( o símbolo del sistema ) y tipear adb shell (aceptar en nuestro teléfono los permisos)

4.-una vez que este el signo $ tipear los siguientes comandos ( O SIMPLEMENTE COPIAR Y PEGAR, NOTA: ES UNO POR UNO).

pm clear com.android. providers.telephony

settings put global preferred_network_mode 9

settings put global preferred_network_mode1 9

settings put global preferred_network_mode2 9
5.- una vez concluido esto, desactivamos el modo avión.

6.-Escribir en nuestra consola : adb reboot.

7.-Desconectar el telefono, ir a las configuraciones de red y seleccionar modo 4g

8.-Configurar apn de la compañia desde los ajusted de red.

Adjunto imagenes del telefono una vez liberado







gracias funciona al 100% háganlo 2 veces en modo avión si no sale a la primera
Go to the top of the page
 
+Quote Post
macycre
mensaje Apr 14 2016, 02:41 PM
Publicado: #39

Miembro del Clan
*

Grupo: Miembros
Mensajes: 7
Agradecimientos: 4
Registrado: 18-February 15
Miembro No.: 689,859



CITA(tecniperr @ Nov 28 2015, 12:07 AM) *
pudieras ser un poco mas explisito en tu aportacion
gracias

esta muy bien explicado,en lo personal si me sivio y estoy con telcel...gracias
Go to the top of the page
 
+Quote Post
A continuacion 2 usuario(s) le Agradece(n) a macycre por su Colaboracion:
fost619, Ivette156
kaposo
mensaje Apr 18 2016, 09:02 PM
Publicado: #40

Miembro del Clan
*

Grupo: Miembros
Mensajes: 2
Agradecimientos: 0
Registrado: 15-May 13
Miembro No.: 470,709



nadie logro la solucion de q no envia SMS? alguien sabe donde esta el numero de centro de servicio SMS para este celular¿? segun parece, NO TIENE! en mi caso me lo lleve de vzla a colombia con el sim movistar vzla, NO LO CAMBIE NI NADA, y al volver a vzla, dejo de enviar SMS

Mensaje modificado por kaposo el Apr 18 2016, 09:03 PM
Go to the top of the page
 
+Quote Post

2 Páginas: V   1 2 >
Reply to this topicStart new topic
1 usuario(s) está(n) leyendo este tema (1 invitado(s) y 0 usuario(s) anónimo(s))
0 usuarios(s) registrado(s):

 



Ver Visitas Fecha y Hora actual: 17th October 2018 - 06:43 AM