Versión para Imprimir

Pulsa aquí para ver este tema en su formato original

Clan GSM - Unión de los Expertos en Telefonía Celular _ Motorola _ Radio Desactivada Por Liberación Vía Remota Motorola Moto G6 Play Xt1922-7 Sprint

Publicado por: Cel-Utión Movil el Feb 16 2019, 07:45 PM

Como lo dice el titulo, puse a liberación remota un Motorola Moto G6 play de sprint modelo xt1922-7, sin embargo quedó sin servicio, dice error al buscar redes y en información del teléfono dice radio desactivada, según me dicen donde lo liberaron que ya no se puede hacer nada por el teléfono, nadie ha encontrado alguna solucion a este problema?

Aquí las imágenes:







Publicado por: d1eg1top el Apr 26 2019, 04:31 PM

CITA(Cel-Utión Movil @ Feb 16 2019, 07:45 PM) *
Como lo dice el titulo, puse a liberación remota un Motorola Moto G6 play de sprint modelo xt1922-7, sin embargo quedó sin servicio, dice error al buscar redes y en información del teléfono dice radio desactivada, según me dicen donde lo liberaron que ya no se puede hacer nada por el teléfono, nadie ha encontrado alguna solucion a este problema?

Aquí las imágenes:


hola colega pudiste resolverlo tengo uno con el mismo fallo

Publicado por: Santiaguito58283 el Apr 26 2019, 08:47 PM

Buen día compañeros la solución es sencilla.

1. Deben descarga el firmware stock del modelo que necesiten y después vía fastboot necesitan ejecutar los siguiente comandos

fastboot oem fb_mode_set
fastboot flash modem NON-HLOS.bin
fastboot flash fsg fsg.mbn
fastboot erase modemst1
fastboot erase modemst2
fastboot -w
fastboot oem fb_mode_clear

2. El teléfono reiniciará y ya tendrá señal normal.
Con los firmware de Gem-Flash o Easyfirmware nunca me ha fallado el método

Publicado por: CATELHUEHUE el Nov 16 2019, 02:07 AM

CITA(Santiaguito58283 @ Apr 26 2019, 09:47 PM) *
Buen día compañeros la solución es sencilla.

1. Deben descarga el firmware stock del modelo que necesiten y después vía fastboot necesitan ejecutar los siguiente comandos

fastboot oem fb_mode_set
fastboot flash modem NON-HLOS.bin
fastboot flash fsg fsg.mbn
fastboot erase modemst1
fastboot erase modemst2
fastboot -w
fastboot oem fb_mode_clear

2. El teléfono reiniciará y ya tendrá señal normal.
Con los firmware de Gem-Flash o Easyfirmware nunca me ha fallado el método

lo probe amigo y nada sigue igual alguien mas encontro solucion ¡????

Publicado por: freshcamell el Nov 17 2019, 01:00 AM

Debes de revisar la frecuencia con *#*#4636#*#* y si te marca -1 Y 99 es es por el parche aparte de junio los que estaba liberados ya no toman señal y los posteriores y no permiten downgrade

Publicado por: DavidNa el Nov 17 2019, 02:17 PM

Intenta Otro Firmware con parche de seguridad menor esto es debido a los nuevos parches y no te tomara señal

Busca un firmware o varios e instalalos.

Tambien pasale el Commserver y reinicia a fabrica aveces 3 wipe

Si sigue sin tomar señal intenta otros sim asegurate que lea el sim.

ojo: No actualices el sistema ni el parche de seguridad.

Publicado por: Arturo1971 el Nov 18 2019, 09:25 AM

lo mismo esta pasando con los xt1921-6 unlock remoto salen con señal y a los 10 minutos desactivan la radio...y te cobran el servicio y te dicen que es un fallo de motorola que la radio enciende sola a los no se cuantos dias....te argumentan que el persist esta a 00 y con ello ha sido liberado con exito

Potenciado por Invision Power Board
© Invision Power Services