ClanGSM.com

Bienvenido, invitado ( Identificarse | Registrarse )

 
Reply to this topicStart new topic
Moto Z: Problema Para Habilitar Bluetooth Y Wifi (inhabilitados)
DerianJMG
mensaje Dec 8 2017, 07:05 PM
Publicado: #1

Miembro del Clan
*

Grupo: Miembros
Mensajes: 47
Agradecimientos: 104
Registrado: 20-November 17
Desde: Tecamac, Mexico
Miembro No.: 1,004,411
Pais:mx


blush.gif Hola colegas, me acaba de llegar un Moto Z .. el problema que tengo con este equipo es que no puedo habilitar tanto el Wifi y el Bluetooth (me los marca como inhabilitados). Al navegar por los ajustes de wifi me encontre que la direccion MAC de la antena wifi esta asi: 02:00:00:00:00:00 (cosa que no es normal). Tengo entendido que este dispositivo tenia marshmallow de fabrica y se actualizo a nougat 7.1... Tengo conocimiento de que a otros dispositivos motorola han pasado por la misma situacion (según tenia que ver con los archivos del modem del dispositivo). He reinstalado android M y no se soluciono. ¿Alguien sabe que hay que hacer en estos casos? huh.gif ¡Agradezco de antemano sus soluciones!
Go to the top of the page
 
+Quote Post
vaguvix
mensaje Dec 22 2017, 08:20 AM
Publicado: #2

Miembro del Clan
*

Grupo: Miembros
Mensajes: 3
Agradecimientos: 1
Registrado: 6-November 10
Miembro No.: 148,945



CITA(DerianJMG @ Dec 8 2017, 07:05 PM) *
blush.gif Hola colegas, me acaba de llegar un Moto Z .. el problema que tengo con este equipo es que no puedo habilitar tanto el Wifi y el Bluetooth (me los marca como inhabilitados). Al navegar por los ajustes de wifi me encontre que la direccion MAC de la antena wifi esta asi: 02:00:00:00:00:00 (cosa que no es normal). Tengo entendido que este dispositivo tenia marshmallow de fabrica y se actualizo a nougat 7.1... Tengo conocimiento de que a otros dispositivos motorola han pasado por la misma situacion (según tenia que ver con los archivos del modem del dispositivo). He reinstalado android M y no se soluciono. ¿Alguien sabe que hay que hacer en estos casos? huh.gif ¡Agradezco de antemano sus soluciones!

Estoy con el mismo problema aun no lo has podido solucionar
Go to the top of the page
 
+Quote Post
Anunciante Autorizado
mensaje Dec 22 2017, 08:20 AM
Publicado: #

Auspiciador de ClanGSM

Estas ofertas
pudieran interesarte.
Haz Shift+Click si deseas
abrir una nueva ventana
sin abandonar ClanGSM
















Go to the top of the page
 
Quote Post
DerianJMG
mensaje Jan 4 2018, 01:02 PM
Publicado: #3

Miembro del Clan
*

Grupo: Miembros
Mensajes: 47
Agradecimientos: 104
Registrado: 20-November 17
Desde: Tecamac, Mexico
Miembro No.: 1,004,411
Pais:mx


CITA(vaguvix @ Dec 22 2017, 07:20 AM) *
Estoy con el mismo problema aun no lo has podido solucionar


No, intente buscar los modems (los .BIN) por separado para flashearlos via fastboot, pero no halle nada. Creo es cuestión de tiempo para hallar una solución. Aun hay poco soporte para este modelo
Go to the top of the page
 
+Quote Post
Isaac_29
mensaje Jan 4 2018, 04:37 PM
Publicado: #4

Miembro del Clan
*

Grupo: Miembros
Mensajes: 10
Agradecimientos: 9
Registrado: 7-June 17
Desde: Mexico
Miembro No.: 959,005
Pais:ad


CITA(DerianJMG @ Dec 8 2017, 08:05 PM) *
blush.gif Hola colegas, me acaba de llegar un Moto Z .. el problema que tengo con este equipo es que no puedo habilitar tanto el Wifi y el Bluetooth (me los marca como inhabilitados). Al navegar por los ajustes de wifi me encontre que la direccion MAC de la antena wifi esta asi: 02:00:00:00:00:00 (cosa que no es normal). Tengo entendido que este dispositivo tenia marshmallow de fabrica y se actualizo a nougat 7.1... Tengo conocimiento de que a otros dispositivos motorola han pasado por la misma situacion (según tenia que ver con los archivos del modem del dispositivo). He reinstalado android M y no se soluciono. ¿Alguien sabe que hay que hacer en estos casos? huh.gif ¡Agradezco de antemano sus soluciones!



Intenta instalar una rom personalizada (Resurrección Remix, Lineage OS u otra) con eso puede funcionar.
Haz un backup de tu efs por si las dudas, si te funcionó testea para ayudar a los compañeros

Go to the top of the page
 
+Quote Post
franservices
mensaje Jun 12 2018, 04:55 PM
Publicado: #5

Colaborador del Clan
**

Grupo: Miembros
Mensajes: 590
Agradecimientos: 543
Registrado: 26-April 10
Desde: Argentina
Miembro No.: 99,745



tengo el mismo problema.
Ya probe con varios modem y nada
alguna solucion
Go to the top of the page
 
+Quote Post
MARIODEAD243
mensaje Feb 7 2019, 10:45 AM
Publicado: #6

Miembro del Clan
*

Grupo: Miembros
Mensajes: 1
Agradecimientos: 0
Registrado: 28-November 12
Miembro No.: 409,112



CITA(DerianJMG @ Dec 8 2017, 08:05 PM) *
blush.gif Hola colegas, me acaba de llegar un Moto Z .. el problema que tengo con este equipo es que no puedo habilitar tanto el Wifi y el Bluetooth (me los marca como inhabilitados). Al navegar por los ajustes de wifi me encontre que la direccion MAC de la antena wifi esta asi: 02:00:00:00:00:00 (cosa que no es normal). Tengo entendido que este dispositivo tenia marshmallow de fabrica y se actualizo a nougat 7.1... Tengo conocimiento de que a otros dispositivos motorola han pasado por la misma situacion (según tenia que ver con los archivos del modem del dispositivo). He reinstalado android M y no se soluciono. ¿Alguien sabe que hay que hacer en estos casos? huh.gif ¡Agradezco de antemano sus soluciones!

Hola ,como lograste instalar de nuevo android M ? Yo igual tengo un moto Z de un cliente pero tiene el bootloader desbloqueado y no me deja instalar Android M de fábrica.agradezco tu atención.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
3 usuario(s) está(n) leyendo este tema (3 invitado(s) y 0 usuario(s) anónimo(s))
0 usuarios(s) registrado(s):

 



Ver Visitas Fecha y Hora actual: 17th February 2019 - 04:44 AM