ClanGSM.com

Bienvenido, invitado ( Identificarse | Registrarse )

 
Reply to this topicStart new topic
Problema De Audio En Mi Pc
jess478
mensaje Aug 27 2010, 05:35 PM
Publicado: #1

Colaborador del Clan
**

Grupo: Miembros
Mensajes: 418
Agradecimientos: 497
Registrado: 3-May 10
Desde: medellin - colombia
Miembro No.: 101,120



hola amigos tengo un problema con mi pc, pongo musica y se escuchan excelentes, las alertas del computador, todo...pero hay un problema que cada que le meto una pelicula o video en cds, no me da audio reproduce la imagen y hacen de todo pero no se escucha lo que hablan, si alguien tiene alguna solucion se lo agradecere mucho...saludos y hasta luego
Go to the top of the page
 
+Quote Post
Anunciante Autorizado
mensaje Aug 27 2010, 05:35 PM
Publicado: #

Auspiciador de ClanGSM

Estas ofertas
pudieran interesarte.
Haz Shift+Click si deseas
abrir una nueva ventana
sin abandonar ClanGSM
















Go to the top of the page
 
Quote Post
muycorto
mensaje Aug 27 2010, 08:23 PM
Publicado: #2

Miembro del Clan
*

Grupo: Miembros
Mensajes: 19
Agradecimientos: 762
Registrado: 8-February 10
Desde: Caldas, Colombia
Miembro No.: 84,049



No entiendo mucho tu consulta.. deberias explicarte un poco mejor cuando dices lo de las peliculas.

y talvez sea un problemas de codecs, siendo asi descargate e instala el k-lite codec pack.

espero te sirva
Go to the top of the page
 
+Quote Post
guayoforever
mensaje Aug 27 2010, 08:47 PM
Publicado: #3

Miembro del Clan
*

Grupo: Miembros
Mensajes: 0
Agradecimientos: 0
Registrado: 27-August 10
Miembro No.: 128,422



si es que lo intentas reproducir desde el cd-rom en algunas ocaciones nesesitas tener conectado un cable directo a tu tarjeta de sonido desde el cd-rom
Fichero(s) Adjunto(s)
Fichero Adjunto  CABLE_266_cd_rom_cable.JPG ( 24.79k ) Número de descargas: 0
 
Go to the top of the page
 
+Quote Post
Monger
mensaje Aug 27 2010, 08:54 PM
Publicado: #4

Colaborador del Clan
**

Grupo: Miembros
Mensajes: 676
Agradecimientos: 329
Registrado: 11-December 09
Desde: Nicaragua
Miembro No.: 73,877



problema sencillo el paquete de audio por haci decirlo no soporta el formato de la pelicula que estas reproduciendo, en otras palabras:

1- el video que estas viendo esta mal convertido
2- el Klm Code Pack 505 o paquete de sonido esta malo o esta desactualizado
3- tu reproductor no soporta el audio de esa pelicula

minimo algunos te los tira con voces raras o distorcionadas, busca algun otro reproducor de videos como ciberylink o dvdplayer.

suerte


--------------------
Preguntar es como el matrimonio, hablas hoy o callas para siempre


"Agradecer no cuesta nada"


Go to the top of the page
 
+Quote Post
kaka
mensaje Aug 27 2010, 09:28 PM
Publicado: #5

Colaborador del Clan
**

Grupo: Miembros
Mensajes: 368
Agradecimientos: 566
Registrado: 28-November 09
Desde: Medallo
Miembro No.: 71,711



1. Puede ser un problema de drivers, reinstala el driver de sonido; te recomiendo que descargues el mas reciente.
2. Puede ser algun codec como sitava el user anteriormente, instala otro reproductor o descarga un pack de codecs los encuentras en taringa por montones.
3. Hardware eso si que es grave; tienes dos opciones cambias board o compras una tarjeta de sonido, las genius son muy buenas.
4. Virus, tambien es muy posible pasa el elistar puede ser tu solucion.

Este tipo de problemas solo se resuelven por descarte intenta esto y postea resultados


salu2
Go to the top of the page
 
+Quote Post
Eliminado_diego5800_*
mensaje Aug 28 2010, 07:11 AM
Publicado: #6




Invitados

Agradecimientos:





hola

fijate en los controladores de sonido, podes ingresar a www.update.microsoft.com y ahi te da una solucion online o sino descargate este programa de que te va a ayudar seguro ---Mats_Run.AudioPlayback--- que tambien se lo descarga de la pagina de microsoft smile.gif







Si te sirivo Agradece!

hasta luego! rolleyes.gif
Go to the top of the page
 
+Quote Post
A continuacion 1 usuario(s) le Agradece(n) a diego5800 por su Colaboracion:
jess478
manuellarreta
mensaje Aug 28 2010, 07:22 AM
Publicado: #7

Colaborador del Clan
**

Grupo: Miembros
Mensajes: 394
Agradecimientos: 169
Registrado: 6-February 10
Desde: argentina
Miembro No.: 83,726



inastale los code pack, y el cable audo no es totalmente necesario q este conectado de la lectora a la placa madre ya q el sonido esta codificado en la pelicula, es un problema de codecs


--------------------
DESARMAR LAS COSAS PARA ENTENDER SU FUNCIONAMIENTO
Go to the top of the page
 
+Quote Post
A continuacion 1 usuario(s) le Agradece(n) a manuellarreta por su Colaboracion:
jess478
dpineda1411
mensaje Aug 28 2010, 02:24 PM
Publicado: #8

Miembro del Clan
*

Grupo: Miembros
Mensajes: 19
Agradecimientos: 3
Registrado: 30-July 09
Desde: Colombia Risarada
Miembro No.: 50,902



CITA(jess478 @ Aug 27 2010, 05:35 PM) *
hola amigos tengo un problema con mi pc, pongo musica y se escuchan excelentes, las alertas del computador, todo...pero hay un problema que cada que le meto una pelicula o video en cds, no me da audio reproduce la imagen y hacen de todo pero no se escucha lo que hablan, si alguien tiene alguna solucion se lo agradecere mucho...saludos y hasta luego


puedes intentar con cambiar de reproductor, alo mejor sea eso y que el reproductor que tengas instalado no venga con los codecs necesarios para tus necesidades prueba y si te sirve no olvides agradecer.
Go to the top of the page
 
+Quote Post
A continuacion 1 usuario(s) le Agradece(n) a dpineda1411 por su Colaboracion:
jess478
YOCAR601
mensaje Aug 28 2010, 02:45 PM
Publicado: #9

Miembro del Clan
*

Grupo: Miembros
Mensajes: 214
Agradecimientos: 158
Registrado: 9-July 09
Desde: Yopal, Casanare
Miembro No.: 47,054



Que reproductor utiliza? Actualice los controladores de audio... Quizás sea el formato de audio de la pelicula.


--------------------
EDCORTECNCELLS
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 usuario(s) está(n) leyendo este tema (1 invitado(s) y 0 usuario(s) anónimo(s))
0 usuarios(s) registrado(s):

 



Ver Visitas Versión Lo-Fi Fecha y Hora actual: 25th October 2014 - 06:32 PM